[DE/ES] full outage on ING psd2

Incident Report for Qwist availability

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 09:39 CET

Investigating

We observe a full outage on ING psd2 API
Posted Nov 24, 2025 - 13:42 CET
This incident affected: Connectivity Availability - DE (ING) and Connectivity Availability - ES (ING).