AT- Raiffeisen API - Full outage

Incident Report for Qwist availability

Resolved

This incident has been resolved.
Posted Dec 08, 2023 - 15:59 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2023 - 13:50 CET

Investigating

Dear Qwist customer,

we see that Raiffeisen API [AT] is having issues and users may not be able to connect.

We are investigating this issue, and will update you as soon as we have further information.

If you have any questions in the meantime, please contact us via partnersupport@qwist.com

Best regards,
Qwist team
Posted Dec 07, 2023 - 13:10 CET
This incident affected: Connectivity Availability - AT (Raiffeisen API (Volkskreditbank, bankdirekt AG, Raiffeisenbanken)).