DE- ING Partial outage

Incident Report for Qwist availability

Resolved

This incident has been resolved.
Posted Sep 21, 2023 - 09:17 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 09:16 CEST

Investigating

Dear Qwist customer,

We're currently experiencing degraded connectivity issues with ING. All users may be affected.

We are investigating this issue, and will update you as soon as we have further information.

If you have any questions in the meantime, please contact us via partnersupport@qwist.com

Best regards,
Qwist team
Posted Sep 18, 2023 - 12:14 CEST
This incident affected: Connectivity Availability - DE (ING).