DE- Commerzbank having technical problems

Incident Report for Qwist availability

Resolved

This incident has been resolved.
Posted Nov 22, 2023 - 17:37 CET

Identified

Dear Qwist customer,

Commerzbank is experiencing technical problems with the service, connections may not be successfully completed.

We will update you as soon as we have further information.

If you have any questions in the meantime, please contact us via partnersupport@qwist.com

Best regards,
Qwist team
Posted Nov 21, 2023 - 11:59 CET
This incident affected: Customisable Widget (Account Aggregation - Widget, Payment Initiation Service - Widget), finX API (One-time Account Aggregation Service, Ongoing Account Aggregation / Auto-Sync, Payment Initiation Service, Categorization), and Connectivity Availability - DE (Commerzbank).