DE - Sparkassen degraded performance
Incident Report for Qwist availability
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 09:08 CEST
Identified
Dear Qwist customer,

We're currently experiencing degraded connectivity issues with Sparkassen.

We have identified this issue, and will update you as soon as we have further information.

If you have any questions in the meantime, please contact us via partnersupport@qwist.com

Best regards,
Qwist team
Posted Jul 22, 2024 - 14:15 CEST
This incident affected: Connectivity Availability - DE (Sparkassen).