Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 15, 2024 - 19:00 CET
Scheduled
Due to maintenance activities, UniCredit Bank Austria connectivity will be unavailable between Friday, 15.11.2024, 7:00 p.m. CET and Saturday, 16.11.2024 5:00 a.m. CET. Delivery of MobileTAN Push messages is also not possible during that time window.
Other countries will not be affected.
Posted Nov 14, 2024 - 11:08 CET
This scheduled maintenance affected: Connectivity Availability - AT (UniCredit Bank Austria).