DE- ING PSD2 API - Partial outage

Incident Report for Qwist availability

Resolved

This incident has been resolved.
Posted Oct 04, 2023 - 17:08 CEST

Identified

Dear Qwist customer,

We're currently experiencing partial outage for ING PSD2 API. All users may be affected.

We are aware and working on a quick solution, and will update you as soon as we have further information.

If you have any questions in the meantime, please contact us via partnersupport@qwist.com

Best regards,
Qwist team
Posted Oct 02, 2023 - 11:59 CEST
This incident affected: Connectivity Availability - DE (ING).